Project

General

Profile

Bug #671

Mail with special characters in the object can not be saved

Added by Luca Gasparini 5 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Inis Bali
Start date:
02/01/2019
Due date:
% Done:

0%

Estimated time:
Affects Version:
5.5.1
Fix Version:
Release Version:

Description

Mail with special characters in the object can not be saved.
For example, if the "€" symbol is present in the object, saving in eml format is not possible

Steps to reproduce:
- import the email attached to this issue
- right click > operations > save email

Expected behaviour:
- the saving in the eml format is shown

Actual behaviour:
- the saving of "service-request" is suggested

History

#1 Updated by Inis Bali 5 months ago

  • Assignee set to Inis Bali
  • Status changed from New to Resolved

The task has been resolved. Mail with special characters can now be saved. Due to chrome bug, the comma(",") is replaced with empty character("").

Also available in: Atom PDF